Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enabling Xp Desktop


  • Please log in to reply
5 replies to this topic

#1 77vette

77vette

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 11 June 2008 - 08:32 PM

after a lenghty battle with malware i now find that when i try to open desktop control panel i get a message that administrator has disabled control panel which i never done im logged in as admin what i need to know is how to enable desktop control panel it won't open by right clicking on desktop or in control panel any help wil be greatly appreciated

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 11 June 2008 - 08:44 PM

Try running the Remove Restrictions Tool.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 77vette

77vette
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 11 June 2008 - 08:47 PM

tried that didn't work thanks for the suggestion

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 11 June 2008 - 08:53 PM

Try the fix at Kelly's Korner.

Restore the Control Panel - #256 on the left.

Right click on it and save the .reg file to your desktop. Then, double click on the file icon (on your desktop) to merge it into your registry. You may need to reboot your computer for the changes to take affect.

With any fix like this you should create a new restore point and backup the registry first. For backing up the registry I like to use ERUNT.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 77vette

77vette
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 12 June 2008 - 03:58 PM

nope that didn't work either even tried a registry entry at kellys corner called enable active desktop and one called remove desktop restrictions

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:53 PM

Posted 17 June 2008 - 05:04 PM

It seems likely that your machine is still infected with malware, and this is preventing access to the control panel.

Try starting a new thread over in the Am I infected? What do I do? forum.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users