Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RAM not recognised


  • Please log in to reply
1 reply to this topic

#1 Dravvin

Dravvin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 06 April 2005 - 08:47 AM

I recently bought a 1GB stick of RAM, branded Simtec.

I tried installing it today but it was only recognised as a 32mb stick and won't boot up at all with my existing 256mb sticks of RAM.

All sticks are PC2700. My motherboard can take up to 2GB ram and either single or double sided. (Motherboard: MSI 845PE Max Series, Socket: 478, for Intel P4 processor)

I've tried upgrading my BIOS to version 4.0, but it still won't recognise the stick at a 1GB, and won't boot up with my old 256mb stick. I disabled quick boot to see if it would recognise it on start up, and still no.

I've also tested the stick in another machine and its recognised as a 1GB stick.

Any ideas/help would be appreciated.

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:48 PM

Posted 06 April 2005 - 01:55 PM

Some motherboards don't like generic or non-major branded RAM. Crucial or Kingston would almost certainly work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users