Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Viewing Some Website In Ie 7 Of Vista


  • Please log in to reply
2 replies to this topic

#1 shiva

shiva

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 10 June 2008 - 01:40 AM

Hello,
I have a problem related to font problem in IE 7 of vista.I was using windows XP previously and all the required nepali fonts was installed on it .But now since I have clean installed vista on it i am having problem with viewing some nepali site like http://www.newsofnepal.com and other even after installing all the fonts which was in my windows xp before.Instead of showing the words of this site in nepali it shows some rectangle boxes.But the amazing thing is that I have no problem with reading my previous microsoft word files which was typed using nepali font and also firefox installed in this vista machine also shows the words of newofnepal site in nepali.So could anyone please provide me the solution for solving this problem in internet explorer 7 of vista.Thanks

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:05 AM

Posted 10 June 2008 - 06:11 AM

The rectangle boxes usually mean that the proper languages haven't been installed.

I'd check in Control Panel (Classic view)...Regional and Language Options...Keyboards and Languages tab....Install/Uninstall Languages button. You should be able to install the Nepali language there.

FYI - I have no problem viewing the page even without installing the Nepali language pack - so I'm not sure exactly what the issue is here.
Try going to Start and type in "iexplore -extoff" (without the quotes) and press Enter. This will open IE without any addons. Then navigate to the http://www.newsofnepal.com site to see if you can read it then.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 shiva

shiva
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 10 June 2008 - 08:33 AM

The rectangle boxes usually mean that the proper languages haven't been installed.

I'd check in Control Panel (Classic view)...Regional and Language Options...Keyboards and Languages tab....Install/Uninstall Languages button. You should be able to install the Nepali language there.

FYI - I have no problem viewing the page even without installing the Nepali language pack - so I'm not sure exactly what the issue is here.
Try going to Start and type in "iexplore -extoff" (without the quotes) and press Enter. This will open IE without any addons. Then navigate to the http://www.newsofnepal.com site to see if you can read it then.

Thanks usasma.I will check about it and see whether this solves the problem or not.Thanks for replying.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users