Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Are You Using Symantec With Sp3 ?


  • Please log in to reply
2 replies to this topic

#1 snooker

snooker

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 09 June 2008 - 06:47 AM

This might be an interest to you , have a look at website below .

http://www.infoworld.com/article/08/06/06/...rruption_1.html

BC AdBot (Login to Remove)

 


m

#2 Dave_C

Dave_C

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:45 AM

Posted 09 June 2008 - 07:02 PM

:thumbsup: Thanks for the info. Much appreciated.

#3 snooker

snooker
  • Topic Starter

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 09 June 2008 - 08:27 PM

You're welcome . I hope it will help those that use Symantec . :thumbsup:

Edited by snooker, 09 June 2008 - 08:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users