Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Access Using Firefox..


  • Please log in to reply
9 replies to this topic

#1 John in Oman

John in Oman

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 07 June 2008 - 11:33 PM

I cannot access anything using Firefox. Everytime i enter i get a message telling me that Firefox in configured to use a proxy server which is refusing connections.

I have uninstalled Firefox and tried again reinstalling. The same thing happens. Can anyone help please?

Thanks and regards.

John

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 08 June 2008 - 06:28 AM

Have you tried auto detecting the proxy? To do this go to tools->options->advanced->network->auto detect proxy.

Make a note of other information just in case you need the proxy information.
Regards,

Alan.

#3 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 11 June 2008 - 10:12 PM

Good day Alan and thank you.very much. Only just noticed your reply i am afraid!

Anyway i could not find network but assumed 'connections' was the same thing. There was a blank box there where i could enter a VPN or whatever, but nothing else indicating the presence of any proxy.

All the best.

John

Edited by John in Oman, 11 June 2008 - 10:13 PM.


#4 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 12 June 2008 - 05:39 AM

Did you find anything that looked similar to this...

Posted Image

These are all blanked out which means i'm using a direct connection to the internet with no proxy.
Regards,

Alan.

#5 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 12 June 2008 - 07:44 AM

No nothing like that.


Above the box to the right it says 'Set up'. then further down 'Add' then 'Add VPN' and bottom right 'LAN settings'. I tried to copy and paste without success.

Sorry about that.
Cheers.
John

#6 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 12 June 2008 - 08:22 AM

That sounds a lot like internet options located in the control panel and IE but not firefox. Also what version of firefox are you using?
Regards,

Alan.

#7 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 12 June 2008 - 08:35 AM

I haven't got Firefox installed at the mo. Shall i reinstall? I was using version 2

Edited by John in Oman, 12 June 2008 - 08:37 AM.


#8 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 12 June 2008 - 08:46 AM

You should have FF installed to follow the steps. You could wait until Tuesday, June 17th as FF3 should be ready then http://developer.mozilla.org/devnews/index...17th-firefox-3/
Regards,

Alan.

#9 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:01:23 AM

Posted 12 June 2008 - 02:04 PM

In fact what i will do is to wait until i am in the Philippines and have my internet connection sorted. I go there on the 15th so it make s sense to do it.

Thanks again Alan, and will be in touch when all is ready. I may not have thew problem then.

All the best.
John

#10 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:06:23 AM

Posted 12 June 2008 - 02:10 PM

No problem, let us know if it all works out.
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users