Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Computer: Internet Problems


  • Please log in to reply
1 reply to this topic

#1 firedog120

firedog120

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Memphis, TN
  • Local time:08:25 PM

Posted 07 June 2008 - 11:11 PM

I have a friend of has just received his new Dell tower from the factory with Windows XP. He seems to be having problems gaining access to certain sites, mainly Google and Yahoo. When he pulls up Google and Yahoo's homepages, they come up instantly. However, when he attempts to search for something on Google, or tries to log into his mail at Yahoo, the web page locks up. It won't go any further. He's tried it on IE and Firefox. He was able to go directly to getfirefox.com, download firefox, and install it without any problems. He's able to log into his bank's website just fine. The problem seems to be only with Google and Yahoo.

Any ideas?

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 elf.i.am

elf.i.am

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 08 June 2008 - 01:35 PM

I'm also having exactly the same problem.

http://www.bleepingcomputer.com/forums/t/150277/firefox-and-ie-are-always-waiting-trying-to-load-certain-sites/

Edited by elf.i.am, 08 June 2008 - 01:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users