Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Will Not Take My New Password, Shuts Down


  • Please log in to reply
No replies to this topic

#1 bhamilton

bhamilton

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:47 AM

Posted 07 June 2008 - 03:40 PM

I just clicked f2 to get into my setup screen and change my password. I changed it from an actual word to just blank (hit the enter key). For some reason the option to change the other password (either user or admin, whichever). When I saved changes and exited, then tried to continue booting, the computer asked my for my password, but when I clicked "enter," it didn't take. It let me try once or twice more, and shut down. I then tried my old pasword, but it will not take that one either, and shuts down.
I tried inserting the OE disc that came with my computer, thinking I'd just reformat, but I'm still asked for the password, and still shut down.

Can anyone tell me what to do?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users