Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win Antivirus Pro


  • Please log in to reply
2 replies to this topic

#1 michael49er

michael49er

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 07 June 2008 - 01:50 PM

Hi my daughter has a pop in about win antivirus pro and we can't seem to get it out
Has anyone had this problem?

thank you michael

Edited by garmanma, 08 June 2008 - 07:04 AM.
moved to appropiate forum


BC AdBot (Login to Remove)

 


#2 Cybero

Cybero

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 08 June 2008 - 09:09 AM

Check this article for removal: http://www.bleepingcomputer.com/malware-re...winantiviruspro

#3 michael49er

michael49er
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:49 AM

Posted 08 June 2008 - 08:50 PM

Hi thank you for your help, but it seems before I could do anything there is a new problem, when starting after log on
the normal screen is not there . I tried to hit start, acc. to get to sys. restore point. (she did not make one) but I can't seem to get anything to open???




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users