Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Combat Flight Simulator Joystick Vista Problemh

  • Please log in to reply
1 reply to this topic

#1 aristos


  • Members
  • 1 posts
  • Local time:08:52 AM

Posted 06 June 2008 - 07:33 PM

Has anyone had a problem with joystick controls with MS Combat Flight Simulator and Vesta??
I have tried all sort of fixes...Everything else works on CFS; Graphics,sound etc, but not the Joystick. The keyboard will control the aircraft but thats no fun..The Joystick works great with all other flight simulators.
Any advice,links would be greatly appreciated.

BC AdBot (Login to Remove)


#2 humbleS


  • Members
  • 9 posts
  • Local time:10:52 AM

Posted 16 July 2008 - 03:56 PM

hello Aristos or as a V pilot let me start by saying ~S~.
I take it you could get it to run on your old operating system mine was windows XPservice pack 2
I have had the same problem .I was using the microsoft force feed back usb stick and i could not get it to work using Vista as an operating system.
Ok here is the fix first of all remove all of cfs within your operating system . also remove the stick soft ware from the same computer if like me you downloaded the soft ware.This is the windows vista machine.
OK next do a clean install of cfs . and replace with a cfg file from a windows xp operating system the fix is to remove the combat flight simulator CFG file compleatly from the vista machine and replace it with one from a windows xp machine .
Finally click properties of the cfs desk top icon on the vista machine and in compatability mode set it to windows xp service pack 2 mode.
Ok nearly there ,when the game fires up it will ask you to change your settings for your controls keep saying no .
I hope this works also i hope to see you in the vertial skies within cfs 1 .~S~

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users