Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Download From Diinoweb At All.


  • Please log in to reply
No replies to this topic

#1 Shishisenkou

Shishisenkou

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 06 June 2008 - 05:06 PM

I'm having a very odd problem. It all started when the mmo I'm playing changed hosts. I run the patcher, great. I get a few patches from the site, great. I get to a patch from diinoweb, freezes. I have to force the patcher to quit, only to face the same problem when I run it again. I suspect a problem with my internet connection, because I tried to download the patches manually with both IE7 and Firefox 2.0.0.14, and the download froze both times. I don't seem to be able to download anything from that site, but I haven't intentionally done anything that would block downloading from it, either. The reson I suspect a connection problem is because I could patch without anything going wrong at college, but the patcher freezes when I do the same thing at my house.

System specs:

HP dv9000 laptop running Vista SP1.

Internet specs:

Earthlink DSL, using a ZyXel p600 series modem.

I'm on a wired connection at home and a wireless one at college, but I wouldn't think that would make a difference...

I'm on the only account on my laptop, so administrator rights probably aren't an issue.

Other people are getting the patches just fine, so I know the problem is not what's being downloaded.

So, yes, if anyone can help me, that would be appreciated greatly. If this is in the wrong section, could you please move it to the correct section?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users