Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer Error: "memory Could Not Be Read"


  • Please log in to reply
No replies to this topic

#1 AOBCD8663

AOBCD8663

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:39 AM

Posted 06 June 2008 - 02:20 PM

A couple of weeks ago, I downloaded the DivX codec to convert videos using AutoGK. For argument's sake, say I have a folder in My Documents titled "Folder" which has two subfolders titled "Subfolder 1" and "Subfolder 2".

I converted a video in Subfolder 1 to DivX using AutoGK as a test and seeing that it worked, I attempted to delete the test video but got an error message: "The instruction at '0x06991468' referenced memory at '0x06991468'. The memory could not be 'read'." Windows Explorer closed and I was brought back to my desktop. I tried again soon after and was able to delete the video file without any problem. I've since uninstalled DivX.

Last night I attempted to move some older videos from Subfolder 1 up to Folder, but when I selected certain videos, I repeatedly got the same error message as I did above. I then tried selecting certain video files in Subfolder 2, and get the same message. What's worse this time is that when I get that message and Windows Explorer closes, instead of going back to my desktop, it just kind of hangs with nothing on screen but my wallpaper and the mouse pointer (which I can move). I can't get to the start menu when this happens, even pressing the Windows key on my keyboard. My only option is to CTRL+ALT+DEL into Task Manager and either log off that account or shut down/restart entirely. If I choose to log off and log onto another account or log back into the same account, everything appears normal but multiple instances of Explorer show up in Task Manager (one for each time I had the problem and logged off) and I can't seem to stop the extra instances from running. If I choose to shut down via Task Manager when I get the error, it freezes on the "Windows Is Shutting Down..." screen until I'm forced to physically shut off the surge protector that the computer is plugged into.

Any idea what the problem could be? I've tried using System Restore to revert back to my settings several days prior to the installation of DivX in case that was what started the problem, but it doesn't help.

I've never had any problems selecting, opening, or copying/moving any of these files until that intial error a couple of weeks ago and they've been on my computer around a year's time now.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users