Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Most Services...cannot Manually Start.


  • Please log in to reply
5 replies to this topic

#1 Mossat

Mossat

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 06 June 2008 - 12:04 PM

I have a HP Pavillion. I was cleaning clutter out by adding/removing programs. Since I no longer use the HP printer I removed certain programs that were associated. All went well no errors and asked for reboot so I did. Here's the problem...No task bar in normal mode and safe mode but it will come up later when I run windows task manager. In normal mode CPU is at 100% usage steady but not safe mode. Cannot use system restore in either mode. I tried launching manually and I get an error 1068. I did some research and realized that the RPC has to be turned on and I tried that and get error 1069. I also noticed a whole bunch of stuff either are in manual or disabled. Also if I run msconfig there is nothing in my system.ini and my services are all stopped. Also to mention that in services.msc it won't even let me look into properties. I can't run adaware it's been stopped. My Kaspersky antivirus same thing. I ran spybot in normal mode it came up with nothing. I don't want to lose anything I mean I can do a whole system recovery from HP but I'd lose everything.

BC AdBot (Login to Remove)

 


m

#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:12:31 PM

Posted 06 June 2008 - 12:13 PM

I would suspect that this may be malware related with the symptoms that you are describing but I may be wrong...Try to restart the computer while continously tapping F8...Select boot from Last Good Configuration...press enter... It may or may not work....

Edited by Orange Blossom, 06 June 2008 - 08:02 PM.
Delted unnecessary quote. ~ OB

Does this look like an OldGrumpyBastard or what?

#3 Mossat

Mossat
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 06 June 2008 - 12:22 PM

I did that and just booted like it does now. I'm running kaspersky antivirus, I got it to work and it has found alot malware some it can't remove. It had one that was password protected. I'm not sure where to go from here. trojan.win32.monder always shows up. it also detected virtumonde. another called trojan.win32.inject.mf. Also hoax.win32.homles.bs. Any help???

#4 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:12:31 PM

Posted 06 June 2008 - 12:28 PM

Complete your scan, then open up a new topic here:

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

Explain in detail the things that your scan finds and any symptoms...The fellas there are better equipt to handle malware removal issues...
Does this look like an OldGrumpyBastard or what?

#5 Mossat

Mossat
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 06 June 2008 - 12:40 PM

ok will do thanks

#6 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:12:31 PM

Posted 06 June 2008 - 12:42 PM

Good Luck...Some of this crap can be really nasty to remove...
Does this look like an OldGrumpyBastard or what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users