Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major Lag With Media


  • Please log in to reply
27 replies to this topic

#1 JohnnyBoySD

JohnnyBoySD

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 04 June 2008 - 05:40 PM

I recently started to experience a major lag with all my media including downloaded videos, streaming videos, video games, but not music.
The media will play just fine for a few seconds but then will either freeze or playback will be choppy.
Ive performed virus and spyware scans but nothing.

Im using an Acer Aspire 5102WLMi
AMD Turion 64x2 Mobile Technology TL50

Please help
Thank you.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 04 June 2008 - 06:02 PM

Do you have the latest version of Flash?

#3 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 04 June 2008 - 11:45 PM

Yes i just recently re-installed flash and made sure it was up to date

#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 05 June 2008 - 05:24 AM

Then you need to be more specific about what you're having trouble with. If it's streaming video, post a link and we'll take a look at it. If you're having trouble with other things, you should look at updating video drivers.

#5 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 05 June 2008 - 06:29 PM

Its not one thing in particular, its everything, no matter what i play theres a lag or choppy playback.
How would i go about updating the video drivers? Sorry im not very computer savvy when it comes to that stuff...

#6 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 06 June 2008 - 05:34 AM

What is your video card?

#7 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 07 June 2008 - 06:41 PM

I think its WDM Video for Windows Capture Driver (Win 32)

#8 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 08 June 2008 - 05:41 AM

You think or you know?

#9 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 08 June 2008 - 08:00 PM

Thats what shows under the device manager properties of Sound, video, and game controllers

#10 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 09 June 2008 - 05:30 AM

Take a look at this.




http://www.microsoft.com/whdc/archive/wdmoverview.mspx

#11 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 09 June 2008 - 09:19 PM

Im sorry i dont understand what it is im supposed to be looking at...everything on that page to me is like gibberish...
Is there something im supposed to download...?

#12 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 10 June 2008 - 05:47 AM

Oh Ok. We need to know the manufacturer of the sound card.

#13 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 10 June 2008 - 01:19 PM

The only thing it says under manufacturer for all my drivers including my audio and video cards is (Standard system devices)

#14 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:26 AM

Posted 10 June 2008 - 06:11 PM

It should give you the manufacturer of the video card under System Information>Display. My video card is by NVidia.

#15 JohnnyBoySD

JohnnyBoySD
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:11:26 PM

Posted 11 June 2008 - 05:39 PM

Oh ok i found it, ill copy and paste the info:

Video Card
Model: ATI RADEON XPRESS 200M Series
Driver: ati2mtag.sys

It does not give a manufacturer name, but i hope this helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users