Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam Not Detected


  • Please log in to reply
8 replies to this topic

#1 xplicitzr

xplicitzr

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 12:58 PM

i have a Micro Innovations IC50C webcam
and ive download the driver/ software from their site http://www.microinv.com/ and http://www.mic-innovations.com/
but im still unablle to view my webcam
i had no problem with it before i reformat the computer
now it just doesnt show
i also read from different sites that a lot of other people have the same problem with this model
any help would be great.
thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:59 PM

Posted 04 June 2008 - 02:24 PM

Hi :thumbsup:.

So you installed the driver...and then used the Camera/Scanner Wizard to recognize the attached camera?

Louis

#3 jase07

jase07

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 04:19 PM

you should also consider looking at your device manager if a question mark on a hardware pertaining to a camera is not installed... also, have you try to plug it on other usb ports?

#4 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 07:23 PM

Hi :thumbsup:.

So you installed the driver...and then used the Camera/Scanner Wizard to recognize the attached camera?

Louis

yeah.

#5 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 07:26 PM

you should also consider looking at your device manager if a question mark on a hardware pertaining to a camera is not installed... also, have you try to plug it on other usb ports?

i treid it in all usb ports nothing changes
well i installed downloads they provided for me from the site and nothing happend
i dont know what else to do
and the question mark is on the hardware

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:59 PM

Posted 04 June 2008 - 07:33 PM

http://www.microinv.com/product_center.asp...;parent_id=1001

Click on the button for Vista/XP.

Louis

#7 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 07:51 PM

thanks but still cant view webcam

#8 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:59 PM

Posted 04 June 2008 - 08:04 PM

nvm it work thanks guys :D

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:59 PM

Posted 05 June 2008 - 10:45 AM

Feedback appreciated, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users