Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i have a question...


  • Please log in to reply
2 replies to this topic

#1 devilswim3

devilswim3

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 04 April 2005 - 04:04 PM

I had a problem with a ceres virus a few weeks ago. My computer is fine, but i was wondering if i should re-block/ hide the files i was asked to un-hide....if i should do this i was wondering if someone could tell me how to...thank you

BC AdBot (Login to Remove)

 


m

#2 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:02:49 AM

Posted 04 April 2005 - 06:54 PM

Hi devilswim3,

Did the person helping you have you go into Windows Explorer and :{ Select Tools from the tool bar; select folder options; Select the View Tab; Under advanced settings - select Show Hidden files and folders}?

If this is what they asked you to do, then you can just leave it as is. It will not hurt anything. The reason the option is there is so users couldn't easily delete needed system files. You can reset the folders, to their old settings, by following the instructions below.

Rigel

****************************************************************

<<<I FOUND YOUR POST>>>

To disable the viewing of Hidden files follow these steps:

Close all programs so that you are at your desktop.
Double-click on the My Computer icon.
Select the Tools menu and click Folder Options.
After the new window appears select the View tab.
Uncheck in the checkbox labeled Display the contents of system folders.
Under the Hidden files and folders section select the radio button labeled DO NOT Show hidden files and folders.
Replace the checkmark from the checkbox labeled Hide file extensions for known file types.
Replace the checkmark from the checkbox labeled Hide protected operating system files.
Press the Apply button and then the OK button and shutdown My Computer.
Now your computer is configured to show all hidden files.

This will set the computer back to the way it was...

I hope this works...

Rigel

Edited by rigelslight, 04 April 2005 - 07:07 PM.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 devilswim3

devilswim3
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 04 April 2005 - 09:03 PM

it worked thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users