Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Message On Start Up And When Opening Programs


  • Please log in to reply
1 reply to this topic

#1 D4x4

D4x4

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 03 June 2008 - 10:24 PM

ok window xp, all windows updates are up to date.


After I installed the latest Root Certificates Update my computer started giving me error messages. The file completely installed and downloaded. Talking about missing .dll files and my programs in taskbar would give me an error message as they loaded up on start up. I have a red shield in the bottom taskbar saying it doesn't recognize my avg and zone alarm firewall, when it is indeed up and running. I tried to download and install hijackthis but when i try to open it i get an error message. Pretty muchly the only thing I can open is internet explorer and firefox without getting an error box. I keep the system clean of any crap, stay on good sites, etc. I'm not sure if its malware/virus or just a missing file.

I ran avg free and it came up with no problems. Its fully update btw.

heres some of the errors. (I abbreviated some)

HIjackthis- program doesn't work at all
Run-time Error 50003
unexpected error

spybot -bad image
APP or DLL c:\window\S32\wbem\framedyn.dll not valid windows image
APP or DLL c:\window\S32\hhctrl.ocx not valid windows image

*Adware se works with no errors


errors on start up


Rundll32.exe- Bad Image
App or DLL C:\win\s32\NVMCTRAY.dll not valid win. image


C:\win\s32\NVMCTRAY.dll not valid win. image
%1 is not valid win 32 app

Then an error about aim.exe..

...................................


none of my microsoft powerpoint, excel, word, etc work either. Won't even open them. The file picture next to them even changed to a unknown file icon.

Edited by D4x4, 03 June 2008 - 10:49 PM.


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:01:39 PM

Posted 04 June 2008 - 02:03 PM

If teatimer was running in the system tray that would explain this problem

The only luck I have had in the past reversing or fixing such problems was to reinstall/uninstall etc with teatimer turned off

Running windows as a repair disk might help

A couple of time I just threw in the towel and did a clean install
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users