Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Able To Use Sata As Storage


  • Please log in to reply
6 replies to this topic

#1 xplicitzr

xplicitzr

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 03 June 2008 - 06:38 PM

Alright heres the problem i have
my Maxtor 6L100MO Sata isnt working because i accidently deleted some settings out in regredit it kept logging me back out when i tried to login so i used one of my old hard drive as master
i emptyed the Maxtor hard drive out with its CD and want to use it as storage but it isnt detecting
in computer mangement
when i went into Bios it showed my two hard drive one as Master and other as Secondary Master
whats wrong with it?
and how can i use it as storage
im pretty new to these stuff so please explain in detail :thumbsup:

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 AM

Posted 03 June 2008 - 06:46 PM

What's the make and model number of your computer?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 03 June 2008 - 06:56 PM

well my friend built this computer for me
the motherboard of it is
KT600-A
K7FSB
400

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 AM

Posted 03 June 2008 - 07:02 PM

I would try reinstalling the SATA driver, which I think you can get from here.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 03 June 2008 - 07:28 PM

how would i go about installing the driver?

#6 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:05 AM

Posted 03 June 2008 - 07:41 PM

On the website I linked to scroll down to the section that says: RAID Driver Name VIA SATA RAID Controller Driver

Click the link to download the via_43g.zip file to your computer.

Then, follow these instructions:

How to update a Windows hardware driver
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#7 xplicitzr

xplicitzr
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 03 June 2008 - 11:11 PM

thanks :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users