Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Hangs Frequently.. Not Sure Why..


  • This topic is locked This topic is locked
2 replies to this topic

#1 JHolway

JHolway

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 03 June 2008 - 06:21 PM

Many times I have peeked ast this communities work. You guys are great.. So now I am hopful that someone can help me drill-down to the core of my problem..

I have recently D/L and Installed a bunch of stuff.. I know this is not a terribly good idea.. But the circumstances required me to do so..

Just within last day or two the machine is hanging.. As in mouse moves on screen but nothing responds... Not even CTRL-ALT-DEL..

Here is a Hijackthis from a safe-mode.. Let me know what else I can get for you..

- Jim

Attached Files



BC AdBot (Login to Remove)

 


#2 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:10:40 AM

Posted 04 June 2008 - 02:25 PM

Hello Jim,

Welcome to Bleeping Computer :)

Could you please post a HijackThis log made in Normal Mode? HijackThis cannot see the things that don't start up in Safe Mode, which means that I can't either. :thumbsup:

Thanks,
tea
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?

#3 teacup61

teacup61

    Bleepin' Texan!


  • Malware Response Team
  • 17,075 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wills Point, Texas
  • Local time:10:40 AM

Posted 15 June 2008 - 03:03 PM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team a PM with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic
Please make a donation so I can keep helping people just like you.
Every little bit helps! :)
You can even use your credit card! Thank you!

Posted Image


Error reading poptart in Drive A: Delete kids y/n?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users