Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems After Installing Sp3


  • Please log in to reply
2 replies to this topic

#1 alcastive

alcastive

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lebanon
  • Local time:03:30 PM

Posted 03 June 2008 - 01:27 AM

Hello People,

I have recently installed SP3 on my XP Prof in my network, it looks like that 3 computers have not any problem at all with this version of service pack and the rest i cannot print from, i have like 14 network printers and i cannot use any! I had to restore, so the restoration removed my SP3 but i need to install it because it fixed lot's of bugs and major problems so any ideas on how to make these printers work after SP3, the error i got is very simple "cannot print please contact your administrator!" and the printer services are working fine also i have administrator privilege

Any help would be appreciated

BC AdBot (Login to Remove)

 


#2 Adamsappleone

Adamsappleone

  • Members
  • 152 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tucson, Arizona
  • Local time:05:30 AM

Posted 03 June 2008 - 04:11 AM

Not sure if this will help, but it might be worth a read;

http://forums.microsoft.com/TechNet/ShowPo...9&SiteID=17

Multi-Boot, Vista Ultimate x64, Windows 7 x64 & Windows 8 Pro x64

Posted Image


#3 alcastive

alcastive
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lebanon
  • Local time:03:30 PM

Posted 04 June 2008 - 01:46 AM

I will try this and tell you what happened, thank you for the link




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users