Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Not Working! (after Virus Removal Attempts)...


  • Please log in to reply
1 reply to this topic

#1 ris26

ris26

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 03 June 2008 - 12:03 AM

I recently detected the adware.win32.malware alarm virus on my computer.
After spending about a week trying to wipe it out with numerous scans/removals, I finally managed to get my computer to function properly.

Now, my printer won't work.
It is connected through the USB port but everytime I try to print,
a problem is detected and a window pops up.
The computer definitely recognizes that the printer is connected.
Yet, if I try to print off of notepad, the window reads "The handle is invalid".
Or on Word, it gives me a few options (restart computer, disconnect/reconnect printer, reinstall, etc.) and a troubleshooting guide.

I have a feeling this might have been caused by my tampering with the registry / command script during my virus invasion...

Help would be very much appreciated.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:40 PM

Posted 03 June 2008 - 08:57 AM

Hello,

Have you tried to re instal the drivers for the printer?
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users