Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Install Software On Vista - Same Error Mesage Every Time


  • Please log in to reply
3 replies to this topic

#1 erinsabs

erinsabs

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 02 June 2008 - 12:16 PM

running Vista Bus 32 SP1 on Fujitsu T4220

Every time I try to install a program-any program (Steam, PowerISO, OneNote, ect....) I receive the same error message:

"Could not write value [insert program name] to key \Software\Microsoft\Windows\Current Version\Run. Verify you have sufficient access to that key, or contact your support personnel."

I've tried installing a handful of programs and it is always the same. I had this problem before I forced the SP1 installation. I was hoping SP1 would fix everything. I can't remember what I did that might have provoked this problem. Maybe something I accidentally deleted with CCleaner?

I'm posting here as a last resort. Seriously considering just doing a fresh install of Vista.

Thanks in advance,
erinsabs

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:54 AM

Posted 02 June 2008 - 04:57 PM

Most likely this is due to a program (such as CCleaner, SpyBot, or some other) that's restricting the ability of programs to add themselves to the Run at startup list (which is the key that you mentioned).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 erinsabs

erinsabs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 02 June 2008 - 09:09 PM

OK. I will uninstall CCleaner and see what happens.

Thanks!
erinsabs

#4 erinsabs

erinsabs
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 04 June 2008 - 09:33 AM

Uninstalling CCleaner didn't work. Ended up doing a fresh install of Vista. Now my Tablet is as good as new :huh:
Thanks for your help anyways.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users