Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 2003 Rc2


  • Please log in to reply
1 reply to this topic

#1 shoby80

shoby80

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 02 June 2008 - 12:03 PM

I am running Windows 2003 RC2, And it is running AD, DNS and file server , I Turn on any client(PC) in the morning, open up \\server (same Machine as Above) it simply log me inside the folder, and work for as long as i want e.g editing, renaming excel , word files etc etc ....... Its Fine ..... but when i closes the \\server window and leave my PC (Client On Windows XP SP2) open for 1 hour or so then after 1 hour when I try to open again \\server folder It gives me a Error of : ""There are Currently No Logon Server ........To service the Request", or its prompts me with login and a password and when i put up the same login and password as i have done in morning its say "Multiple Login are Not allowed with the same user name".

It also happens when i try to open any other Client On the same network!!! I dont know why is this happening.

I want to just open up the \\server and its remains open until the end of the day.

Can you tell me how to avoid this .... its annoying me very badly.

And if you need any further information I will provide.

:thumbsup: :huh:

Edited by shoby80, 02 June 2008 - 12:12 PM.


BC AdBot (Login to Remove)

 


#2 eLenka

eLenka

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Dnepropetrovsk
  • Local time:02:14 PM

Posted 04 June 2008 - 02:35 PM

Check:
Netlogon & kdc service is running?
DNS server service is running?
DNS zone of your domain is correct? _msdcs.yourdomain is present in primary zone?

Shared resources: SYSVOL -> x:\WINDOWS\SYSVOL\sysvol
NETLOGON -> x:\WINDOWS\SYSVOL\sysvol\%your domain%\SCRIPTS exsists?
Why RC2?

Edited by eLenka, 04 June 2008 - 02:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users