Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup.....issue?


  • Please log in to reply
1 reply to this topic

#1 computergeek522

computergeek522

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Location:Canada
  • Local time:09:57 AM

Posted 04 April 2005 - 08:47 AM

Hi! I'm hoping someone can provide me with a little advice on something I've been experiencing for the past few days....

I've noticed, for the past few days, that when I start up my computer, instead of getting the usual XP logon page, when the computer goes through its usual memory stuff, I get a screen that offers me two choices: Run Windows XP, or Repair Windows XP. Now, I never had to choose that before --- my computer always just automatically sent me to the logon page for XP.

The only thing I've done any different is that I installed a "Million Dollar Baby" desktop theme, and that's what shows up once I choose to run XP --- a "MDB" startup logo instead of the usual XP startup.

I've done a virus check, nothing showed up. I've done a spyware check -- nothing.

So --- um. Does anyone have any ideas?

Snoofie : Computer Geek Wannabe
 

Dell 15R
Intel Core i5-4200U CPU @ 1.60 GHz
8.00 GB RAM
Windows 8.1, 64-bit

BC AdBot (Login to Remove)

 


#2 LoLucky

LoLucky

  • Members
  • 331 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 04 April 2005 - 10:54 AM

Start -> Control Panel -> Performance and Maintence -> System -> Advanced -> Startup and Recovery -> Uncheck "Time to disply list of operating systems:" -> OK -> OK

Next time you reboot it should go right into Windows XP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users