Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ubuntu Updates


  • Please log in to reply
10 replies to this topic

#1 joe883

joe883

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:00 PM

Posted 02 June 2008 - 07:57 AM

Using Ubuntu 8.04, I get a lot of updates...26 today. My question
is, because I'm not all that knowledgeable with Ubuntu, is it best
to just install all of them or none? In the past I have been just
installing them all....Of course I don't know the consequences of
them are..
Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:00 PM

Posted 02 June 2008 - 08:21 AM

Hello,

I get the same, I just instal them anyway, I haven't noticed any problems. I suppose they are bug fixes and security patches.
Regards,

Alan.

#3 lhamil64

lhamil64

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:01:00 PM

Posted 02 June 2008 - 02:16 PM

I usually just install them all. The only problem I have ever had with Ubuntu updates was that when trying to update from 7.10 to 8.04 i decided that i didn't want to quite yet so i force quit the app. Big mistake, it didn't allow some updates to install so I ended up just installing 8.04 from the LiveCD.

#4 mckooter

mckooter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maine
  • Local time:01:00 PM

Posted 03 June 2008 - 08:23 PM

yes generally you can install all updates in ubuntu, its always updating software that is already installed, and its coming from a trusted source, the only downfall is that new versions come with new bugs, so it always has a small chance of causing problems, but often its fixing things you werent aware werent working.

ubuntu is a very user friendly distro so generally updates are quite safe

Edited by mckooter, 03 June 2008 - 08:24 PM.

You can just call me Chris

I found out I was Marilyn Monroe in a previous life


#5 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:00 PM

Posted 09 June 2008 - 04:36 PM

I've installed Ubuntu 8.04 dual boot with windows.
When I boot up to Ubuntu I always have to go to
the upper right corner and click on the computer icon
and check wired network. It's then on line and all is good.
Isn't there a way to get around this? I have another computer
with the same install and it's always set to wired network.
Thanks

#6 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:00 PM

Posted 17 June 2008 - 04:23 PM

Updates today included Firefox 3.0, How can I tell which one I have?
Right clicking on the FF icon only says it's Firefox with no version.

#7 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:00 AM

Posted 17 June 2008 - 04:38 PM

If your back/forward buttons look like this, you have FF 3:
Posted Image

:thumbsup:

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#8 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:12:00 PM

Posted 17 June 2008 - 10:20 PM

Help - About FireFox

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#9 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:00 PM

Posted 18 June 2008 - 07:35 AM

Thanks,RAW...still getting out of the IE habit.
I was right clicking Help.

#10 JacksonT

JacksonT

  • Members
  • 105 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Vancouver, WA
  • Local time:10:00 AM

Posted 18 June 2008 - 11:31 PM

I've installed Ubuntu 8.04 dual boot with windows.
When I boot up to Ubuntu I always have to go to
the upper right corner and click on the computer icon
and check wired network. It's then on line and all is good.
Isn't there a way to get around this? I have another computer
with the same install and it's always set to wired network.
ThanksWirerd


Click on the computer icon and select Manual Configuration the network settings manager should com up, click unlock, enter your password, now click on wired connection and then the properties button to the right, the wired connection settings should com up, uncheck roaming mode and enter the connection information,and hit ok, that should do it.

#11 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:02:00 PM

Posted 19 June 2008 - 08:33 AM

I've installed Ubuntu 8.04 dual boot with windows.
When I boot up to Ubuntu I always have to go to
the upper right corner and click on the computer icon
and check wired network. It's then on line and all is good.
Isn't there a way to get around this? I have another computer
with the same install and it's always set to wired network.
ThanksWirerd


Click on the computer icon and select Manual Configuration the network settings manager should com up, click unlock, enter your password, now click on wired connection and then the properties button to the right, the wired connection settings should com up, uncheck roaming mode and enter the connection information,and hit ok, that should do it.


Worked like a charm...many thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users