Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Problem


  • Please log in to reply
1 reply to this topic

#1 Creios

Creios

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 02 June 2008 - 05:58 AM

After being infected by kxvo.exe malware, whenever I am opening my system drives (please see the images with arrows), "Open With" dialogue box always appear (please see image below).

http://img365.imageshack.us/img365/794/92579417so5.png

Is there any way to restore how it should be without the use of system restore (because I don't have any restore points)?

Thank you in advance!

BC AdBot (Login to Remove)

 


#2 78651214

78651214

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:23 AM

Posted 02 June 2008 - 07:00 AM

Go to My Computer > Tools > Folder Options > View > Select "Show Hidden Files & Folders". Also uncheck "Hide extensions for known file types" and "Hide protected operating system files". Apply all that.

Then go to My Computer and in the Address Bar, type C:\ then press Enter. You will see autorun.ini file in root of C:\. It will be hidden. Remove that, restart and it should be solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users