Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Virus


  • Please log in to reply
3 replies to this topic

#1 Bucky13

Bucky13

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 01 June 2008 - 05:35 PM

Hey guys...i've been fighting this virus(es) on my computer for the past few days. I've run AVG, Kaspersky, TrendMicro Online, Ad-ware and some other online virus protections. I've think i've conquered it by running Malwarebytes...i had trouble getting the "VIRUS ALERT!" message next to my clock and unable to get to the task manager and display properties.

is there anything i can post to have you guys take a peek? :thumbsup:

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 01 June 2008 - 06:09 PM

is there anything i can post to have you guys take a peek


yes; for starters the log report from the malawarebytes scan if you please

On the main interface of the program you will see different tabs at the top of the program?

Select each to see what they ask of you and what they each represent;

one will be the logs report section

The log should be saved automatically and can be viewed by clicking the Logs tab in MBAM.
Copy and paste the contents of that report for examination please :thumbsup:

#3 Bucky13

Bucky13
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 01 June 2008 - 10:56 PM

Malwarebytes' Anti-Malware 1.14
Database version: 810

8:53:08 PM 6/1/2008
mbam-log-6-1-2008 (20-53-08).txt

Scan type: Full Scan (C:\|)
Objects scanned: 110379
Time elapsed: 47 minute(s), 2 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)




Everything looks good...but i still think it's not running correctly. Like right now...hard drives don't show up in My Computer. Should I post a hijack this log?

#4 Blast12345

Blast12345

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:46 PM

Posted 02 June 2008 - 01:25 AM

Try RegCure. I really dunno whats up but i know somebody that might be able to help. My email (add me to your messenger) alex.larson@hotmail.com.

I also recommend a squared by emsisoft. Finds all sorts of stuff other anti virus doesn't.

Posted Image

Apocalypse Productions Graphics (not on google)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users