Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Error - Winxp Sp2


  • Please log in to reply
2 replies to this topic

#1 Davor7

Davor7

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:27 PM

Posted 01 June 2008 - 11:09 AM

After cleaning the computer of malware, using Teacup61 tips (and they are great, thanks again!), I have only one slight problem.

Posted Image

Now what's weird is that I can still click on the left side and update normally. But this error happens when I go to the windowsupdate site from the start. Any ideas why and should I be concerned or just leave it be. Also, would updating to SP3 help fix it? I still don't want to update to SP3 because I have a AMD system and hearing the problems with it and AMD scares me from updating to SP3.

BC AdBot (Login to Remove)

 


m

#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:27 PM

Posted 01 June 2008 - 11:40 AM

Hello Davor.

I wouldn't worry about it too much. If it isn't causing you too much trouble, just leave it be. It might just be a problem with the Microsoft site. If you are really bugged about it, resetting your browser would likely fix it, but I don't think it's worth even that little effort.

I don't think SP3 would have much effect on the IE. SP3 is not by any means a necessary update as of now.

With Regards,
The Panda

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:27 PM

Posted 01 June 2008 - 11:46 AM

Go to Start...Run...and type in "iexplore -extoff" (without the quotes) and press Enter.
Internet Explorer will launch and caution you that it's running without add-ons (that's OK for now)
Visit the Windows Update site and see if you get the error. If not, then it's an add-on that's causing it.

So, close Internet Explorer, then reopen it in the normal way (without the -extoff switch).
Go to Tools...Manage Addons and selectively disable add-ons until the problem goes away.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users