Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kis 7.0.1.325 Install Problem- Help Please


  • Please log in to reply
1 reply to this topic

#1 thatoneguyyep101

thatoneguyyep101

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:01 PM

Posted 01 June 2008 - 02:17 AM

Today I am trying to install Kaskpersky Internet Security (KIS) 7.0.1.325 in safe mode, but when I go to install it, I get an error dialog box saying for the title"Windows Installer" then within the box it says "The system administrator has set policies to preven this installation." So I tried to get around this problem on my own by logging into safe mode, under the administrator account, and I still get the same error message, and tips? Thanks :thumbsup:

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:08:01 PM

Posted 01 June 2008 - 07:43 AM

Here are a few items to look at:

http://service1.symantec.com/SUPPORT/nav.n...ab?OpenDocument
http://support.microsoft.com/kb/322963
http://www.appdeploy.com/messageboards/tm....872&mpage=1
http://www.delphipages.com/threads/thread....243&G=74107

This may or may not help. If you are running XP Pro or Vista you may be able to make a change to group policies. Will not work for XP Home.

Edited by douglas martin, 01 June 2008 - 07:43 AM.

Does this look like an OldGrumpyBastard or what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users