Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my computer cant see my SATA HD...help?


  • Please log in to reply
1 reply to this topic

#1 hull_thebull "death"

hull_thebull "death"

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:44 AM

Posted 03 April 2005 - 08:12 PM

okay i recently bought a WD 80 SATA HD and i installed it on my computer and it says its working but i cant access it from computer. i have a msi RS480 motherborad 1GB of RAM, a Radeon X700 PCI Express vdeo card, one 80 GB Maxtor HD and one 80GB SATA Western Digital HD. help me please...thanks

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:44 PM

Posted 04 April 2005 - 01:23 AM

it says its working


In what way does it say it's working if you can't access it? Have you enabled SATA in the BIOS?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users