Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

So I Formatted My Hdd. . .


  • Please log in to reply
4 replies to this topic

#1 mooniniteman

mooniniteman

  • Members
  • 226 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 31 May 2008 - 03:04 PM

And now that I have I can't acess the internet even after installing my motherbards drivers. What happened?

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:02:24 PM

Posted 31 May 2008 - 04:27 PM

Open up the device manager and click on all of the "+" signs...Look for any yellow "!'s" or red "X's"...Those mean that the devices are either disabled or that a driver is either missing or not working...That is where I would start...
Does this look like an OldGrumpyBastard or what?

#3 Code Poet

Code Poet

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:North Carolina, USA
  • Local time:03:24 PM

Posted 04 June 2008 - 02:07 PM

Have you set up your network connections and network cards?

#4 mooniniteman

mooniniteman
  • Topic Starter

  • Members
  • 226 posts
  • OFFLINE
  •  
  • Local time:01:24 PM

Posted 06 June 2008 - 04:09 AM

Yes I installed all drivers. Turns out it was indeed a bad NIC Port, fixed by a simple trip to radioshack and got a new one for $10 :thumbsup:

#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:24 PM

Posted 06 June 2008 - 09:01 AM

Perhaps you need to install the modem and/or router software again.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users