Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sappire Radeon 9200SE


  • Please log in to reply
2 replies to this topic

#1 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:22 PM

Posted 03 April 2005 - 04:16 PM

I want to install a Sappire Radeon 128 mb PCI video card it my Dell GX1 P-III. Are there any known issues with this card and the Dell GX1. It has BIOS A07 installed and a PowerLeap adapter with a Celeron 1.2ghz chip. Don't know if it matters but I thouht I would throw it in there.


acklan
"2007 & 2008 Windows Shell/User Award"

BC AdBot (Login to Remove)

 


#2 LoLucky

LoLucky

  • Members
  • 331 posts
  • OFFLINE
  •  
  • Local time:08:22 PM

Posted 04 April 2005 - 08:32 AM

if it meets the requirements and you have a open PCI Slot i don't see why it wouldn't work.

#3 acklan

acklan

    Bleepin' cat's meow

  • Topic Starter

  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:06:22 PM

Posted 04 April 2005 - 09:05 AM

I feel the same way, but you know how these proprietary system are. Thanks for the post.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users