Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Broadband Running Slow On Aol


  • Please log in to reply
3 replies to this topic

#1 ohfer

ohfer

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 30 May 2008 - 02:16 PM

Hello all. I have Insight Broadband 10.0 and primarily use AOL 9.0. Here lately on AOL, my pages load very slow, sometimes freezing or hanging in the balance. Sometimes the pages don't come up at all. I ran the Speakeasy connection tests and they all show adequate upload/download numbers.
Also, my router and modem is fine and I even reset them.
Any thoughts or help appreciated.
Thank you, Tom.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:25 AM

Posted 01 June 2008 - 09:51 PM

Have you scanned the PC for malware,virus' and trojans?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 03 June 2008 - 03:37 PM

Yes, I have done that and everything is still slow on AOL.
It is as if they have turned their server's down. Can't figure it out.

#4 ohfer

ohfer
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 11 June 2008 - 03:57 PM

For nearly 2 weeks now, my broadband while using AOL 9.1 is performing like dialup. The websites are slow loading, and when I do get to a website, it seems to take forever for the site to fully load.
I have WIN XP SP 2, Broadband 10.0. I use AOL's browser because I've never had problems with it before.
I've done virus and malware scans and constantly emptied temp. internet files,etc.
Is it possible I need to re-do some of my settings?
I've done speakeasy broadband test and it shows slower speed via AOL browser but faster if I'm using IE7 by itself on my homepage (not AOL).
Any help appreciated for I am at wit's end.
Thanks, Tom.

Edited by Orange Blossom, 11 June 2008 - 06:40 PM.
Merged topics. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users