Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User Files Locked On 2-pc Network? (xp)


  • Please log in to reply
2 replies to this topic

#1 elinatim

elinatim

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 AM

Posted 30 May 2008 - 02:51 AM

I have two XP computers, a laptop and a PC, on a home network. There are two user accounts, A :thumbsup: and B :inlove: . The PC has all of my main files, and I have removed all sign-in password protection.

When I sign into the desktop (as :flowers: or :bike: ) I can get to ALL of the files in "Documents and Settings." When I sign into the laptop--it makes no difference whether I sign in as A or as B --I can get to all of A 's files, but none of B's files. That is, I can see the names of B's files, but am not allowed to view them, and they all appear to be 0KB.

STEPS I have taken so far:
* Removed password security from user accounts on the PC.
* Made sure that the :trumpet: and :woot: folders under "Documents and Settings" both have exactly the same properties.
* Checked the box (under folder properties/sharing) to "Allow network users to change my files."

What else can I do? I am used to working with computers that show a "Security" tab on networked folders, but there is no such tab here. Both A and B are set up with administrator rights on the PC.

Edited by elinatim, 30 May 2008 - 02:59 AM.


BC AdBot (Login to Remove)

 


#2 sevi1

sevi1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 30 May 2008 - 06:00 AM

Have you got simple file sharing turned on?
to check open My Computer click on tools and then folder options. Click the view tab and then scroll to the end of Advanced settings.Then untick use simple file sharing.
then check NTFS permissions

#3 Ladydreamrider

Ladydreamrider

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:11:26 PM

Posted 31 May 2008 - 08:02 PM

If we untick simple sharing, will it mess up the files already networked?
Our main business is not to see what lies dimly at a distance,but to do what lies clearly at hand. - Thomas Carlyle




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users