Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Xp - "display Nonsecure?"; ? In Date Column, Activex

  • Please log in to reply
1 reply to this topic

#1 eperez43


  • Members
  • 3 posts
  • Local time:09:46 AM

Posted 29 May 2008 - 06:55 PM

BC friends,

I have a couple of esoteric questions to ask of Windows gurus. Your advice may help me correct a couple of annoying Windows XP S2 behaviors.

1) SECURE/NONSECURE error msg which interrupts browsing and thinking flow constantly. This makes for time-outs and annoyances during online sessions.

I generally use SlimBrowser or Foxfire for browsing. It seems like about 1/3 the time when I click to go to a new URL, I get interrupted by a dialog Y/N message box, displaying the message:

"This page contains both secure and nonsecure items.
Do you want to display the nonsecure items?"

After about the 2,000th time of being interrupted, I'm becoming neurotically irritated about this! Is there any way to set Windows or the browser to turn this thing off? It's getting to be a real pain to be blocked every other time I click on something!

2) ?? IN DIRECTORY LIST - I have a desktop and a laptop. My desktop somehow (I think it was after a backup?) got set so that it inserts "?" (QUESTION MARK) into date strings of a directory listing.

?3/?25/2008 ??9:43 AM
?11/?22/?2007 ??10:03 PM

How do I correct this. I assume it is some configuration setting or Registry thing, but I've not heard of this before.

3) ACTIVEX [prohibits something] - In Slimbrowser & IE I often get messages about ActiveX settings...

a) Case 1 - An error message tells me that ActiveX is set to prohibiting something. Of course, it doesn't tell me what!!! (nyah, nyah) So I go ahead and click or return or whatever.

:thumbsup: Case 2 - A highlighted line appears at the top of a new Web page. It's an error msg to the effect of "You're not going to be allowed to do something on this page because of your ActiveX settings. Click here to learn more."

How/what to do to stop these irritations? I will be grateful, send positive energies, burn candles, etc.

--ernest perez

Edited by garmanma, 29 May 2008 - 07:40 PM.
remove email address

BC AdBot (Login to Remove)


#2 Juha


  • Members
  • 512 posts
  • Gender:Male
  • Location:England
  • Local time:05:46 PM

Posted 29 May 2008 - 08:22 PM


For your first question do this to eliminate the warning message:

When you get the error message, click Yes

In Internet Explorer, go to Tools--> Internet Options--> click the Security tab--> In "Select a zone..." window make sure Internet is selected--> Click Custom Level--> Scroll down about half way to "Display mixed content" in the Miscellaneous section.

Change it from Prompt to Enable.

Click OK, Yes, and OK.

In Firefox, I guess the following would work:

Go to Tools--> Options--> Security--> In 'Warning Messages' at the bottom, click 'Settings'--> Untick the last box to the left of: 'I'm about to view an encrypted page that contains some unencrypted information'--> ok--> ok

I don't know about SlimBrowser because I have never used it.

I am not sure about your second question, so I'll leave it to someone else.

As for your last question, I am not clear about the Active X error message. Are you talking about the 'yellow bar' that appears at the top of the Internet Explorer window? What does it say exactly?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users