Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[xp]soundcard Driver Problems.


  • Please log in to reply
2 replies to this topic

#1 xybjj

xybjj

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 29 May 2008 - 06:46 AM

My soundcard is a Realtek HD soundcard thingy. I forgot the actual name but its a Realtek HD soundcard.

Okay, i brought my computer, an Acer Aspire M1100, its OS when i bought it was Vista Home basic, and Vista has many compatibility problems, like you may know here. I reformatted and installed Windows XP Pro. SP2. I'm sure many of you know that when you reformat its a complete wipe and all the drivers and stuff are gone. So i pretty much reinstalled everything with drivers i got from the Acer site, and yes, all of them were for windows XP.

Now, here comes the problem, my soundcard driver from Realtek installed fine, but no sound ever comes out. I tried reinstalling, that didn't work. Checked Device manager, all the sound card and stuff were fine, the only thing missing was a PCI device, which i couldn't find a driver for. So, i used google and found a driver updating software, you need to pay to automatically download the drivers but the scans to see what was missing was free. The only thing missing was the PCI device and my ethernet controller (Which i fixed). Sound was fine, with no errors or anything. No sound comes out of my speakers. My speakers are on, and wired into my computer. The speaker has the (((|))) thingy, which Realtek says is compatible with my current sound card.

It worked fine when it was used with vista, but it got screwed over when i used XP. I have directX 9c installed if thats relevant in anyway. I got a bit desperate so i went to the Realtek folder, everything looked fine there so i tried to launch the control panels and configuration wizards, i double-clicked them and lo behold, nothing happened.

Help ._.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:48 AM

Posted 29 May 2008 - 12:19 PM

I would download from Acer not Realtek. The first one is for XP, Aspire M1100
http://www.acerpanam.com/
Be sure to turn off your pop-up blocker
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 xybjj

xybjj
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 29 May 2008 - 11:51 PM

I already did that. Downloaded from both Acer and Realtek, both didn't work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users