Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Internet Explorer Browser


  • Please log in to reply
2 replies to this topic

#1 BlacqueNoir

BlacqueNoir

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:28 AM

Posted 28 May 2008 - 08:36 AM

Often, when I tried to open a new tab/close a tab in the Internet Explorer, the whole browser just close down automatically, and it is not responding more often than last time. What is happening ?

BC AdBot (Login to Remove)

 


#2 78651214

78651214

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:28 PM

Posted 28 May 2008 - 10:49 AM

Do you have an Anti-Virus running? It's up2date? How much memory does it use while you work in Internet Explorer, check it in Task Manager and report back.

#3 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 AM

Posted 28 May 2008 - 07:16 PM

Hi,
Do you have any firewalls or any other protection against malware installed?
I used to have this promblem too,everytime when i close a tab the whole computer stops responding and then i have to end task it. There are several reasons why this may occur.
1. you have too much running programs on your computer.
2. your iexplore.exe is taking alot memory usage.
3. some kind of promblem (maybe malware).
Renable tabs browsing and see if that works.
  • Go to Tools
  • Internet Options
  • look for the tabs under the General tab and click settings
  • then uncheck the box that says "Enable Tabbed Browsing"
  • click Ok
  • Then restart Internet explorer
  • Do the same process again except the second time check the box that says Enable Tabbed Browsing
I would also run some scans just to make sure.

Regards,
Extremeboy

Edited by extremeboy, 28 May 2008 - 07:18 PM.

Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users