Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sending Email In Outlook 2003 After Xp Reinstall


  • Please log in to reply
6 replies to this topic

#1 blueshirt

blueshirt

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 27 May 2008 - 09:28 PM



On a dark day a few weeks ago my hard drive crashed completely, forcing me to reinstall Windows XP (Home Edition). Since then, I have been unable to get Outlook 2003 to work properly. I can receive mail but can't send mail.

When running "test account settings", the error message reads: "Send test email message: Unable to send test Message. Please verify the E-mail Address field."

Here's what I've done so far:

- checked and double-checked the input information (e-mail address, server addresses etc.) for typos
- called our ISP, which is Verizon. They tell me it's not their problem, it's a software thing. Fine.
- loaded the various XP and MS Office updates, including Service Pack 3 and also the SP3 that goes to Office.


I have looked on BC for a similar problem, but haven't found any with a solution that fits, though some sound close and I've tried. Any suggestions would be REALLY appreciated by this non-techie!!

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:07 AM

Posted 27 May 2008 - 09:50 PM

Silly question, but you have tried to send mail to someone else or to yourself?

Don't bother with the "Test" function in Outlook - it often fails for no particular reason.

#3 blueshirt

blueshirt
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 27 May 2008 - 09:55 PM

Yes, I've tried emailing myself at Yahoo and get this message:

Task 'incoming.verizon.net - Sending' reported error (0x800CC78): 'Unable to send the message. Please verify the e-mail address in your account properties. The server responded: 550 5.7.1 Authentication Required'

#4 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:06:07 AM

Posted 27 May 2008 - 10:34 PM

Might be an SSL setting. Check your settings here >> Verizon FIOS and Outlook 2003 Setup

#5 blueshirt

blueshirt
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 28 May 2008 - 01:06 PM

I tried this from the link you provided:


"Try the following, to see if you mail server supports SSL connections:

Under More settings, go to the advanced tab.
For Incoming Server, enter 995 and check Server requires SSL connection.
For Outgoing server, enter 465 and check Server requires SSL connection."


Got a few additional error messages in addition to the original one. So I am back to where I started. Unfortunately for me, the problem isn't just the "test message" button but the actual outgoing messages.

#6 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:06:07 AM

Posted 28 May 2008 - 10:30 PM

The server responded: 550 5.7.1 Authentication Required'


Did you also check to see that the Server Requires Authentication settings are set correctly? They were in the 2nd post in the same link provided.

If all else fails, maybe try Verizon again. You may get a different tech that may be able to help you out instead of blaming Outlook.

#7 blueshirt

blueshirt
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:07:07 AM

Posted 29 May 2008 - 08:34 PM

:thumbsup:
Under More Settings->Outgoing Server, Server Requires Authentication should be checked and Use Same Settings as incoming mail server should be selected.


A million thanks - this is what did it. I had missed that part of the string of posts when I went through it yesterday.

THANK YOU!!! So nice to have Outlook back and running again. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users