Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Logging On To Secured Websites


  • Please log in to reply
3 replies to this topic

#1 wjmccrthy

wjmccrthy

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 27 May 2008 - 06:56 PM

Whenever I try to log on to a secured Web Site, I get the Internet can not display page message.

I have tried everything that has been mentioned on this site. I am using Windows XP Professional
Service Pack 2. I have not added any software that could have caused the change when I was able
to log on to secured sites.

I do not want to use Firefox exclusively.

Please help.

BC AdBot (Login to Remove)

 


m

#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:09:11 PM

Posted 27 May 2008 - 09:58 PM

What version of Internet Explorer are you using?

What Security software have you got installed?

When you say, "I have tried everything that has been mentioned on this site", could you be more specific?

#3 wjmccrthy

wjmccrthy
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 27 May 2008 - 10:12 PM

I am using IE v7.0, 128 Bit,
Besides the windows firelwall, I am using avast! online scanner.

When I said I tried everything, I meant to say everything that D-trojanater said
in a similiar forum:

If you get the "page cannot be displayed" then I'm afraid you can't access SSL sites.
An example of this picture can be found here!

Here are the steps that you should try to fix your "secure sites problem".

Verify that Internet Explorer Is Using 128-Bit Encryption:

In Internet Explorer, on the Help menu, click About Internet Explorer
The level of encryption on your computer appears next to the words Cipher Strength.
Verify that the Cipher Strength value appears as 128-bit
If the Cipher Strength is anything less then 128-bit, download the "Explorer Internet High Encryption Pack" to your computer's hard disk, and then install it.

Delete Temporary Internet Files
There's also a possibility of some corrupted files in your Temporary Internet Files (TIF) storage. You should clear these
In Internet Explorer, on the Tools menu, click Internet Options, and select the General tab
Under Temporary Internet files, click Delete Files, and click OK when you are prompted to confirm the deletion

Configure Security settings for the Trusted sites zone in Internet Explorer:
In Internet Explorer, on the Tools menu, click Internet Options, and select the Security tab
Select Trusted sites, and then click Default Level
Add the secure Web site you are trying to access to the Trusted sites zone. To do so, click Sites, type the address (URL) of the site in the Add this Web site to the zone box
Click Add, click OK, and then click Apply

Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:
In Internet Explorer, on the Tools menu, click Internet Options, and select the Content tab
Under Certificates, click Clear SSL State
Click OK when you receive the message that the SSL cache was successfully cleared
Under Personal information, click AutoComplete
Under Clear AutoComplete history, click Clear Forms. Click OK when you are prompted to confirm the operation.
Verify that Internet Explorer is configured to use SSL 2.0 and SSL 3.0
In Internet Explorer, click on the Tools menu, click Internet Options, and select the Advanced tab
In the Settings box, under the Security header, click to select the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not already selected), and then click OK

Verify that the Date and Time Settings on Your Computer Are Correct:
Because SSL certificates have an expiration date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites.
To verify that your computer is configured with the correct date and time settings
Click Start > click Control Panel
Click Date, Time, Language, and Regional Options, and then click Date and Time
Select the Date & Time tab
Check to make sure that the date and time settings are configured to use the current date and time, and then click OK

Check the file integrity of the IE and Outlook:
Click Start>Run> "sfc /scannow" (without quotes) It might ask for the Windows CD to upload the corrupted files
Click Start>Run> regsvr32 softpub.dll (without quotes) and wait for the OK message; then try again.
Here are some Microsoft Knowledge Base articles dealing with this problem that you may like to look at if you aren't able to solve the problem. Just Google the error number and you should find some additional info on it!
261328 - Cipher Strength Appears as 0-Bit in Internet Explorer
301803- Error Message When You Try to Connect to Secure Site: Client Certificate Has Expired or Is Not Yet Valid
303807- "The Page Cannot Be Displayed" Error Message When You Try to View Web Page on a Secure Web Site
305217- Page Cannot Be Displayed Error During SSL 3.0 Server Session Timeout
811383- Internet Explorer Connectivity and Certificate Display Issues
813951- You Cannot Access Your MSN E-mail Account or Authenticate with a Web Site in Various Programs
821814- You Receive a "Page Cannot Be Displayed" Error Message When You Post to a Site That Requires Authentication
Hope this helps,
All the best
David

This post has been edited by D-Trojanator: May 5 2007, 03:57 AM

#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:11 PM

Posted 27 May 2008 - 10:39 PM

Another thing you can try is:
Go to Start / Run
Type in: regsvr32 softpub.dll
Click okay.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users