Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer 7


  • Please log in to reply
3 replies to this topic

#1 omaroo

omaroo

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:08:56 AM

Posted 27 May 2008 - 08:36 AM

hi i am having problems with my setup for IE7. When it says apply settings it says error on page

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:56 AM

Posted 27 May 2008 - 10:11 AM

Can you provide the exact error message?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 omaroo

omaroo
  • Topic Starter

  • Members
  • 93 posts
  • OFFLINE
  •  
  • Local time:08:56 AM

Posted 28 May 2008 - 11:17 AM

well IE freezes and the error message says page cannot be displayed.

Edited by omaroo, 28 May 2008 - 11:18 AM.


#4 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:56 AM

Posted 29 May 2008 - 12:14 AM

See topic http://www.bleepingcomputer.com/forums/t/148497/dns-error/
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users