Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail Only Works In Safe Mode


  • Please log in to reply
1 reply to this topic

#1 dentaku

dentaku

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:35 AM

Posted 27 May 2008 - 08:06 AM

I like Windows Live Mail because it has a better spellchecker than the regular Windows Mail that comes with Vista.
My problem is that every time I've tried to install it I can never start it.

All I get is "Please wait while Windows configures Windows Live Mail" then all the icons on my desktop refresh and nothing ever happens.

I've found that it works in Safe Mode but of course that's not practical.

BC AdBot (Login to Remove)

 


#2 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:07:35 AM

Posted 04 June 2008 - 08:28 PM

Please see if the link here helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users