Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarealarm And Ctfmona.exe!


  • Please log in to reply
3 replies to this topic

#1 ris26

ris26

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 26 May 2008 - 04:24 PM

I've been trying to rid my laptop of this virus for days,
but nothing really seems to do the trick.

It started with the Adware.win32.malware alarm virus (creepy crawling bug screensaver, along with a WARNING! background).
With the help of SpywareDoctor and SUPERantispyware, I was able to delete those and retrieve my old background.

But the problem remains with each scan, which says I still have the trojan "ctfmona.exe" as well as "{C86D..." something or other. Though I tried to delete them, it doesn't seem to be working. I even tried to wipe them out manually.. which probably did more harm than good.

And to top it all off, this whole process has taken forever. My computer is running slower than ever, freezing every 10 seconds and taking a minute at a time to continue what it was doing.

Help?! I'd really appreciate it.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 PM

Posted 26 May 2008 - 04:54 PM

Try running your scans in Safe Mode.

How to start Windows in Safe Mode
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 ris26

ris26
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:18 AM

Posted 27 May 2008 - 06:58 PM

I've tried that, and it has been working properly in safe mode
but when I reboot and start in regular mode, it runs slow once again.
any tips?
virus removals i can use?

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 PM

Posted 27 May 2008 - 07:56 PM

Try a scan with Malwarebytes' Anti-Malware (in Normal Mode).
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users