Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Icon Missing?


  • Please log in to reply
3 replies to this topic

#1 millse72

millse72

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa
  • Local time:08:01 AM

Posted 26 May 2008 - 03:29 PM

I just did a system restore on my Toshiba Satellite (M65 series) and after I did it, I dont have any type of wireless icon, the button on the side for wireless is on and when I go under Network connections there isnt anything there other then the Local Area connection. As a side note, it has the wireless card built in.

Thanks for any tips/advice


~Eric

BC AdBot (Login to Remove)

 


#2 millse72

millse72
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa
  • Local time:08:01 AM

Posted 26 May 2008 - 03:39 PM

Alright, I think I found the problem, After I did the system restore I don't think the wireless drivers were installed. So, I am installing them now waiting to see if it solves the problem.

#3 millse72

millse72
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pa
  • Local time:08:01 AM

Posted 26 May 2008 - 03:43 PM

Problem Solved :thumbsup:

Drivers were never installed after I did the system restore, the werid thing is that I have done this about 3/4 other times and never had this problem.

#4 ranger81

ranger81

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:western MN
  • Local time:06:01 AM

Posted 02 June 2008 - 07:51 PM

Nice avatar! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users