Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Won't Play On Youtube, Myspace And Other Sites


  • Please log in to reply
1 reply to this topic

#1 dcanaday

dcanaday

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 26 May 2008 - 10:20 AM

When ever I try to play a video from YouTube, the page comes up "Done with errors" and no video plays. I only have white space where the video is supposed to play. I can still play videos from my hard drive and I can play videos from some other sites, but not YouTube, MySpace, Yahoo and many others.

This problem is somewhat intermittent. Most of the time it won't work, but once in a while it will work fine. I've no idea what I did right that day.

I'm pretty sure I have the latest Adobe software, it is just not happening.

I have no clue what to do. Please help me somebody!

My computer is a HP Pavillion Slimline with an AMD 64 running MS Vista. I have 2 Gig of RAM.

Thanks,
Don

BC AdBot (Login to Remove)

 


m

#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:10:37 AM

Posted 26 May 2008 - 10:23 AM

Adobe recently issued a new version of Flash. So you have to have Adobe Flash 9. What browser are you using?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users