Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Eudora problem


  • Please log in to reply
3 replies to this topic

#1 Phoenix

Phoenix

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 02 April 2005 - 11:32 AM

I am running Eudora 6 as one of my mail programs and recently something changed in the settings-- but I cant figure out what it is.

I am not getting embedded pictures anymore-- rather I just get the broken window symbol in the corner of the frame. Any help would be appreciated. :thumbsup:

And thanks for the welcome on the main page.

Cheers
Phoenix

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:56 AM

Posted 02 April 2005 - 02:36 PM

Make sure you have the setting that allows you to view html enabled.

#3 Phoenix

Phoenix
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:56 AM

Posted 06 April 2005 - 09:33 PM

Nope-- thats not the problem.....anyone got a screwdriver???? :thumbsup:

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:56 AM

Posted 07 April 2005 - 11:36 AM

Are you using 6.12?

See if this helps, prob wont:

To view certain pictures you need Apple's QuickTime installed, as it says in the readme file, or in the release notes. I forget which one of the two. For animated gifs you also need to enable the Microsoft Viewer in the Options.


Also try this:

Tools -> Options -> Viewing Mail -> Enable Microsoft's Viewe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users