Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Process Bar's A Mess


  • Please log in to reply
4 replies to this topic

#1 Diakos

Diakos

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 25 May 2008 - 04:58 AM

As the title might indicate, i am for some reason suffering from a rather bothersome process bar looking something like this:

Posted Image

The problem is (if not obvious) the second "active program" bar as well as the extra "slot" separating them.
They can be moved and such, but can't be closed enough to disappear.

Im currently running XP SP2, butt that's pretty much all the sys-info i've got.

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:16 AM

Posted 25 May 2008 - 07:12 AM

Hello Diakos and welcome.

I can honestly say that I have never seen a taskbar like that, I would advise using this tool...

http://www.kellys-korner-xp.com/taskbarplus!.htm

To try and repair the problem.
Regards,

Alan.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:16 AM

Posted 25 May 2008 - 08:20 AM

I would suggest right clicking on the TaskBar and selecting "Toolbars" - then unchecking each one to see the results.
I'd be interested to see what's causing this particular one - because most toolbars will have a name visible when you have them showing.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Diakos

Diakos
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 26 May 2008 - 10:34 AM

Sorry bout the late reply but the problem appeared to solve itself after a reboot, however following yet another reboot it was back, so i tried the Program and it worked.

Opening and closing the various toolbars did nothing, Im suspecting that the *fix* for a missing toolbar may have been the cause

#5 Diakos

Diakos
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 27 May 2008 - 09:27 AM

Day after report; It seems Taskbarplus did nothing after all, apparently the error randomly disappears and reappears whenever the explorer shell is restarted.
So again i ask, any ideas on a possible solution? If none are available, it's not a big issue as my pc is likely nearing retirement or at least re-formatting.

Posted Image

Edited by Diakos, 27 May 2008 - 09:30 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users