Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help With Dreamweaver Template


  • Please log in to reply
3 replies to this topic

#1 zimmer46

zimmer46

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 25 May 2008 - 04:31 AM

Hello,
Following the advice from some on here, I'm persevering with DW as my web authoring tool. I've created a template for my site layout which I can use for all pages. However, I added some Flash buttons in a menu bar down the left side which work fine when previewed in Firefox.

When I create a new page for the site and "apply the template", The uneditable and editable regions apply OK with the exception of the Flash buttons. All I get is a menu bar with the proprietary F from the Flash logo. Also when I preview the template in IE the Flash buttons do not appear in the correct place and seem quite random in their placing.

Andrew

BC AdBot (Login to Remove)

 


#2 splodge

splodge

  • Banned
  • 90 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:33 PM

Posted 25 May 2008 - 05:23 AM

flash movies/buttons must be in the same folder as the page they are displayed on or the conection is broken,

#3 HelenK

HelenK

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:33 PM

Posted 28 May 2008 - 09:36 AM

Also the links to your flash buttons files should be correct

#4 zimmer46

zimmer46
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Local time:10:33 PM

Posted 17 June 2008 - 03:13 PM

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users