Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Removing Smitfraud/ Virus Internet No Longer Works


  • Please log in to reply
No replies to this topic

#1 elmolee

elmolee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 24 May 2008 - 06:31 PM

Hi,

I recently got a virus on my laptop that tried to get me to download fraudulent antivirus software. I followed instructions and ran SmitFraudFix in safemode. That helped a lot, but it came back, so I searched some more and followed a topic here from April where the user had the same problem. So, I've run the SmitFraudFix again, then I used SuperAntiSpyware. After that, I couldn't boot up my computer normally, it always stopped at an options screen where I could pick the different ways, so I started in the "last normal config" and it has been okay starting since.

However, the internet no longer works. There are no Network Connection icons in the system tray, Wireless or Local. When I go to My Network Places, there is nothing there except a butterfly icon that says "My Web Sites on MSN" Also if this is relevant, in my systray the time is in 24 hour mode and it the words "Virus Alert!" are immediately to the right. Clicking the words only brings up the date and time adjustment.

Thanks!
Emily

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users