Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB...troubles


  • Please log in to reply
16 replies to this topic

#1 Compmon123

Compmon123

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 01 April 2005 - 09:50 PM

I have this Toshiba laptop running windows 2k. I haven't used it in like about a year. So i forgot my password and had to do all these special boot and all but thats not the prob. What is however, is that whenever i try to plug in a USB, for example, My RCA Cable modem.. It freezes up.. Then i have to remove the power plug to reboot cuz i cant restart it anyother way.... can anyone help??? BTW, i tried to use Ethernet as well, i have an Ethernet card on it, but that doesn't work either... can anyone help with either 2? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,536 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:55 AM

Posted 02 April 2005 - 02:06 PM

Make sure you have the ethernet drivers for your card installed. Find out the type of ethernet card you have and download the latest drivers for it

#3 DeCipher

DeCipher

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 02 April 2005 - 08:41 PM

Does it freeze up with all usb devices? Or just the modem? Go to your device manager, and click the USB controller. Do any of the entries have a '?' or '!'?

Keith
Posted Image

#4 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 01:41 AM

well, thing is i cant download new drivers cuz i cant go online.... so, ill try looking at that other one, see if there are any ? or !. thnx... brb

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:55 AM

Posted 03 April 2005 - 12:49 PM

You're online here. Download the correct drivers to a floppy on the computer you are posting on and than use them in the machine that's malfunctioning.

#6 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 03:48 PM

ok ill try that...as for the USB thingy. it freezes my computer with any type of usb device that i plug in...

#7 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 04:11 PM

where can i download the latest drivers for my ethernet card.... i not much of a computer guy but i think this is wat i have....3com 3c574 tx fast etherlink pc card... also can i burn the image to a cd and run it there? instead of a floppy?

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,536 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:55 AM

Posted 03 April 2005 - 05:17 PM

http://support.3com.com/infodeli/tools/nic/3c574.htm

#9 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 05:25 PM

thank you... but which should i download... lol :thumbsup: .

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,536 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:55 AM

Posted 03 April 2005 - 05:28 PM

Latest:
http://support.3com.com/infodeli/tools/nic/3c574.htm#late

#11 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 05:29 PM

k thanx. ill try it out...

#12 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 April 2005 - 06:08 PM

ok, i tried that now, so how about the usb problem???? there are no ! or ?, i tried uninstalling it and reinstalling it again... so any suggestions?

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,536 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:55 AM

Posted 03 April 2005 - 10:56 PM

Only suggestion i have is to try and find out if there are any updated usb drivers for your motherboard or computer. You can check your computers web site or a cd that may have come with your motherboard.

#14 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:55 AM

Posted 04 April 2005 - 03:41 PM

Download Everest Home Edition (successor to AIDA32) which is a freeware utility that will tell you everything about the hardware and software in your computer that you need to know so you can look up drivers and find other support.

http://www.lavalys.com/products/download.p...ang=en&pageid=3

Belarc Advisor is another
http://www.belarc.com/free_download.html

#15 Compmon123

Compmon123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 05 April 2005 - 02:39 AM

Thank you all for your comments.... they have been very helpful.... glad to say that im using my old laptop to type this up.... hint.... its working now.... thanx alot enthusiast, grinler, both of u have been tremoundous help. i just wish it would be this easy finding help for other issues... lol... anyways, i got my computer to work, but its kinda slow... is it because i havent used it in along time, or can i download something to speed it up or wat??? thanx in advanced.... later....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users