Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Enclosure


  • Please log in to reply
1 reply to this topic

#1 scott pappali

scott pappali

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 24 May 2008 - 05:20 AM

Hello people,

I have this problem with my External Compusa Enclosure. It has a 80GB drive in it. When I connect it via the USB port, the two bleeps, and it shows that the Disk drive is installed. But it doesn't show up in Windows Explorer. So I did the following:

1) Checked if the Disk was visible in the Device Manager. It was there, but in some wierd name "WTG45612$ $ $ $ $ $ $ $ $ A$".
2) So then I went to the disk management to check if I could initialize the disk, but it never appears.
3) So now I remove the HDD from the enclosure and connect it directly to my comp via IDE, and it appears just fine and I can see everything in the HDD

So now I know for sure it is the enclosures problem. Is there any way fix it???

Scotty

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:15 AM

Posted 24 May 2008 - 10:18 AM

Do you still have the instructions for the housing? Maybe it has to be jumpered a certain way?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users