Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help


  • Please log in to reply
3 replies to this topic

#1 keeper18

keeper18

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:40 PM

Posted 23 May 2008 - 08:34 PM

I deleted the admin account on my computer, and only have a limited user account. How can i fix it?

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:40 PM

Posted 23 May 2008 - 08:41 PM

Hello.

This is not possible. You cannot delete all the admin accounts. You need one to delete one and you can't delete your own account.

The original account named Administrator might be hidden in normal mode. You may be able to see it on the logon screen in Safe Mode.

If you do not have the password to that account, then we can't help you gain access.

With Regards,
The Panda

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:40 PM

Posted 23 May 2008 - 09:18 PM

I agree with PropagandaPanda, it's not possible to delete the original admin account.

Louis

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:40 PM

Posted 24 May 2008 - 07:07 AM

If you're using XPHome, boot into Safe Mode and you'll see that the original Administrator account is likely still there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users